[CANCEL][VOTE] Release Apache Flex SDK 4.16.1 - RC1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[CANCEL][VOTE] Release Apache Flex SDK 4.16.1 - RC1

piotrz
Cancel vote due to encoding problem in source packages.

Thanks, Piotr

2017-11-12 12:29 GMT+01:00 Justin Mclean <[hidden email]>:

> Hi,
>
> Tested on OSX.
>
> -1 (binding) as the .tar.gz source release has the wrong line endings.
> This causes scripts to fail and may cause other issues.
>
> But everything else checked out OK.
>
> I checked:
> - signatures and hashes good
> - LICENSE and NOTICE good
> - All source file have ASF headers
> - No unexpected binary files
> - Can compile from source (with a little effort)
>
> I tested the SDK using Flash Builder and a few simple application and they
> worked fine. I didn’t test an AIR application.
>
> I noticed a minor issue in that  the asdocs templates (e.g. [1]) refer to
> a CC non commercial license [2] probably something that was never removed
> from the Adobe days. This license is category X and the reference should be
> removed.
>
> Thanks,
> Justin
>
> 1. /apache-flex-sdk-4.16.1-src/asdoc/templates/all-index.xslt
> 2. http://creativecommons.org/licenses/by-nc-sa/3.0/




--

Piotr Zarzycki

Patreon: *https://www.patreon.com/piotrzarzycki
<https://www.patreon.com/piotrzarzycki>*