[VOTE] Apache Flex SDK Installer 3.3.2 RC1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[VOTE] Apache Flex SDK Installer 3.3.2 RC1

piotrz
Hello,

Release candidate contains fix for issue [1].

In order to test that RC try to install latest Apache Flex SDK with newest
Adobe Air.

Sources can be found:
https://dist.apache.org/repos/dist/dev/flex/installer/3.3.2/rc1/

Binary distributions for Windows and Mac:
https://dist.apache.org/repos/dist/dev/flex/installer/3.3.2/rc1/binaries/

Before voting review ASF requirements:
http://www.apache.org/dev/
http://www.apache.org/legal/release-policy.html#approving-a-release

Vote
[ ] +1 Approve the release
[ ] -1 Veto the release (please provide specific comments)

This vote will be open for at least 72 hours.

[1] https://issues.apache.org/jira/browse/FLEX-35388

Thanks,
--

Piotr Zarzycki

Patreon: *https://www.patreon.com/piotrzarzycki
<https://www.patreon.com/piotrzarzycki>*
Reply | Threaded
Open this post in threaded view
|

Re: [VOTE] Apache Flex SDK Installer 3.3.2 RC1

urthling
+1 RC1 for MAC
+1 RC2 for Windows



--
Sent from: http://apache-flex-development.2333347.n4.nabble.com/